Просмотр сообщений

В этом разделе можно просмотреть все сообщения, сделанные этим пользователем.


Сообщения - Алексей

Страницы: [1] 2 3 ... 11
1
Настройка цветной фурнитуры - продолжение настройки ламинации.


2
Настройка ламинации профилей - часть I


3
Маржа=Маржа*КоличествоИзделий
Перем пр
пр=ПлощадьРамы/КоличествоИзделий
Если пр<=1.3 То
  Если ФурнитураЦена>0 То
    Маржа=Маржа*2
  Иначе
   Маржа=Маржа*1.5
  КонецЕсли
ИначеЕсли пр<1.5 То
  Если ФурнитураЦена>0 То
    Маржа=Маржа*2.5
  Иначе
   Маржа=Маржа*2
  КонецЕсли
ИначеЕсли пр>=2 То
  Если ФурнитураЦена>0 То
    Маржа=Маржа*3
  Иначе
   Маржа=Маржа*2.5
  КонецЕсли
КонецЕсли

4
Версия 2.1.0.3 от 07.02.2022
1. Добавлена возможность пересчета цвета в той же конструкции (а не путем ее копирования в новый счет). Инструкция приложена.
2. Добавлена возможность в складе в приходные и расходные документы добавлять цветные артикулы. При этом учтите, что в приходных документах при их сохранении цена в комплектующих у цветных артикулов не меняется. Обновление цен возможно только у базовых артикулов.

5
Типовые ошибки при настройке технических операций и монтажа в программе Окна Плюс II:

6
Как добавить дополнительную фурнитуру и аксессуары в документы программы Окна Плюс II ->


7
ТАТПРОФ. Витраж МП-50 (ТП-50300)



8
ТАТПРОФ. Витраж МП-40 и тёплые двери МП-65:


9
В том видео показаны различные варианты настройки расчета подставочного профиля:



10
Настройка деревянных систем:

11
Версия 2.1.0.1 от 30.08.2021
1. Исправлена ошибка расчета направляющих для рельсовых москиток в многорамных конструкциях.
2. Добавлен в раскрой тип материала "Штапик".
3. Пользователю с ролью "Расчетчик" запрещено удалять заказы, если ему присвоен номер счета (статус счета выше предложения).

12
Версия 2.1.0.0 от 21.08.2021
1. Добавлена константа КурсВалюты. Ее можно использовать в скрипте калькуляции в случае, если вам приходится рассчитывать изделия в разных валютах (в евро, например). Материалы пересчитываются автоматически в валюту счета, а вот Монтаж, МонтажДоп, Замер, Занос нет.
Нужно внести такие изменения в скрипт калькуляции:
Монтаж=Монтаж/КурсВалюты
Аналогично с другими константами.
Если вы не рассчитываете в других валютах (отличной от основной), то изменения в калькуляцию можно не вносить. Пример стандартной калькуляции во вложении.
2. Исправлена ошибка вставки импоста в арочную раму.

13
Версия 2.0.9.7 от 09.03.2021
После изменения габаритов рамы с помощью мышки путем переноса профилей исправили габариты рамы в счете с эскизами и сделали перерасчет периметров и площади рамы.

14
Инструкция и новый шаблон для экспорта во вложении.

15
Два варианта: либо жестко прописать основание как на примере с глав. бухом. Либо добавить поле основание в форму диалога перед генерацией отчета и там заводить вручную. Ну и третий вариант: редактировать документ после его формирования в режиме просмотра.

Страницы: [1] 2 3 ... 11